Prefixes announced in Singapore have lost visibility

Incident Report for Sunyz Network

Resolved

We have decided to sunset our services in Singapore.
Posted Jun 01, 2025 - 00:00 HKT

Update

The upstream provider is not responsive. Thus, we have migrated all our services away from our routers in Singapore. All services have been restored to full functionality.
Posted May 10, 2025 - 20:40 HKT

Identified

This is a routing issue. Our upstream provider is working on it.
Posted Mar 11, 2025 - 20:20 HKT

Update

Affected prefixes: 2a13:a5c5:f180::/44. Affected IXP: Impart IX.
Posted Mar 11, 2025 - 20:10 HKT

Investigating

We are currently investigating this issue.
Posted Mar 11, 2025 - 20:07 HKT
This incident affected: Infrastructure (Asia).