Back to overview
Downtime
Edge Server in Frankfurt is unavailable
Oct 06 at 02:13pm HKT
Affected services
Core - Frankfurt
Resolved
Oct 06 at 02:16pm HKT
We’re back! The Edge Server in Frankfurt should be up and running. Thanks for bearing with us.
Affected services
Core - Frankfurt
Updated
Oct 06 at 02:15pm HKT
The accident investigation has been completed. The cause was the failure of the server provider to automatically deduct the balance from our account for renewals.
Affected services
Core - Frankfurt
Created
Oct 06 at 02:13pm HKT
The cause of the issue is unknown. An accident investigation is initiated.
Affected services
Core - Frankfurt